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Portable Document Format (PDF)
A Brief History of PDFs
In the Beginning…
o John Warnock, founder of Adobe and co-creator of PostScript, early on had a vision of a
paperless office.
§ This vision even dates back to Xerox PARC and the computer systems that inspired Steve Jobs and
his Macintosh project.
§ “Imagine being able to send full text and graphics documents (newspapers, magazine articles,
technical manuals etc.) over electronic mail distribution networks. These documents could be
viewed on any machine and any selected document could be printed locally. This capability would
truly change the way information is managed.” — John Warnock

o
o

Worked to develop a version of PostScript that could be viewed easily on-screen and be
portable across computing environments.
The result was the Portable Document Format—aka the PDF.
§ PDF is heavily based on PostScript.
§ macOS’ imaging model (both for on-screen graphics and printing) has deep roots in PDF.

o

In-depth history: https://www.prepressure.com/pdf/basics/history

Brief Version History
Year Released

PDF Version

Acrobat Version

1993

PDF 1.0

Acrobat 1.0

1999

PDF 1.3

Acrobat 4.0

PDF/X-1a 2001
2001

PDF 1.4
(Transparency support introduced)

Acrobat 5.0

2003

PDF 1.5

Acrobat 6.0

2005

PDF 1.6

Acrobat 7.0

2006

PDF 1.7
(is basis for the ISO 32000 spec)

Acrobat 8.0

2008

ISO 32000, Adobe BaseVersion 1.7 and
ExtensionLevel 3

Acrobat 9.0

2017

PDF 2.0 (ISO 32000-2)

TBA

Primary Features
Platform-independent
o Can be viewed on any platform that supports the free Adobe Reader.
o Document appears the same across platforms
Self-contained
o All document components are contained in a single file, including fonts, linked graphics and
text, and layout information.
o Combines vector, raster, and text into a single document
Viewing PDFs is free
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Can be created from almost any application (via the Print dialog box on the Mac, for example).
Is becoming the standard for placement into other applications
o Many prepress housed have gone to a PDF-based workflow.
Excellent as an archival format—should be viewable for decades to come.

Other Features and Drawbacks
Secondary Features
o Professional version supports editing and extensive preflighting tools.
o Excellent for presentations, including support for full-screen viewing.
o Supports internal bookmarks and external hyperlinks.
o Can be password protected and set to not be printable and non-editable.
o Supports commenting and annotations using Acrobat Pro DC.
o Support forms and form data submission.
o Includes excellent apps on mobile devices
Drawbacks
o Once in PDF format, can be very difficult to edit.
o Not supported in older applications or workflows.
o Good PDF creation software on Windows costs money.

Creating PDFs
Direct from Adobe Creative Cloud applications
o Though the PDF feature is accessed in different ways, all of the Adobe application share a
common set of PDF presets.
o PDFs created directly from Adobe apps are very high quality.
o Methods:
§ Photoshop > Save As… > Photoshop PDF
§ Illustrator > Save As… > Illustrator PDF
§ InDesign > Export > PDF

Direct using Acrobat Pro DC
o Acrobat Pro > File > Create PDF… > method
o Methods of note:
§ From Multiple Files…: Select one or more files from the Finder and merge them into a PDF.
§ From Web Page…: Enter a URL and have Acrobat crawl the entire site, creating a PDF version of it.

Print using the Mac OS X’s built-in Save as PDF or Preview application
o Creates good, but not great, PDF files.
o Good for basic creation of PDF from programs like Word, Safari or other non-print
production programs.
Print using “Print as Adobe PDF” option in macOS.
o Installed on your computer by Adobe Creative Cloud.
o Uses Distiller to generate the PDF…
Acrobat Distiller
o An application whose sole job is to turn PostScript files into PDFs.
o Creates PDFs of the highest quality—an excellent proofing and print debugging tool.
o Must use a computer’s Print to PostScript feature (or Adobe’s PostScript File option) to
generate a .ps file that can be fed to Distiller.
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Acrobat Product Line
Many options; Only one that applies to print professionals
Acrobat Pro DC

Flagship product of the Acrobat family. Create PDFs, includes Distiller,
extensive Preflighting and repair tools, document security.
Is the only choice for print professionals.

Acrobat Standard DC

General purposes PDF creation. Lacks print preflighting and repair
tools. Does include Distiller. Windows only

Adobe Reader DC

Free viewer for PDF documents. Also allows for the completion of
forms, commenting, and printing. Available on almost any platform,
including mobile and tablets.

o

See https://acrobat.adobe.com/us/en/acrobat.html for a detailed comparison
between the different product lines.

Key Acrobat Applications
Acrobat Pro DC
o Document Properties (File > Properties; Command-D)
o Print tools (Tools > Print Production > tools…)
o Extracting Artwork
§ Acrobat can be used to extract raster and vector files from PDF files.
§ Use View > Tools > Edit PDF, then select the Selection arrow tool. Select an
image, and right-click on it, selecting Save Image As… to extract the image.

Acrobat Distiller
o Drag-and-drop conversion of PostScript files
o Job Options & Watched Folders

PDF Creation Options from InDesign
o

Settings and options of note from the InDesign Export PDF dialog box.

Presets, Standard & Compatibility
o Presets: Take special note of the color conversion defaults.

o

High Quality Print

Best for laser or ink jet printing. Does not convert images to a
different color space.

Press Quality

Use to create PDFs suitable for commercial printing. Images are
converted to CMYK.

Smallest File Size

Used for posting onto the Internet. Converts images into the
sRGB color space.

PDF/X-1a:2001

Creates a PDF that conforms to the stricter requirements of
commercial prepress. Requires CMYK images.

Standard
§ Allows you to select a PDF/X standard to save to—best to ignore it and use the Preset options
instead—Ask your service provided which one they support.

o

Compatibility
§ Allows you to save to a previous version of the PDF specification.
§ In general, Acrobat 5.0/1.4 is the safest version. Prior versions do not support transparency.
§ Versions after that have some advantages, but nothing too major.
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In addition to page range, you can print the document as spreads.
Only use the Optimize for Fast Web View when saving a PDF for posting on the Web.
Check the Visible Guides and Grids option to includes these items in the PDF. They don’t
really help in printing, but they can be good visual aids when teaching about InDesign.

Compression
o Gives you direct control over the quality of your raster artwork.
o The Downsampling options help in removing unneeded and potentially disk-space
hogging raster information.
§ Follows the rule of using no more that 2X the line screen of your output device.
§ This is why the default for Press Quality down-samples images to 300 ppi.

o

When saving PDFs for print:

o

When saving PDFs for the Web:

§ Set the Compression to either ZIP or JPEG at Maximum image quality.
§
§
§
§

Set the Compression to JPEG at between High-to-Low quality level.
Experiment with the different settings, seeing which is the best trade-off between quality and file size.
The low quality settings often produce unacceptable images, even for onscreen viewing.
I usually like to use a higher ppi rating for the Web than the default. 100ppi to 150ppi can make for a
good viewing experience, especially when the viewer (or client) zooms in for a closer look.

Marks and Bleeds
o Include the Printer’s Marks in your PDF only if requested by the print service provider, or if
you are producing it yourself and require these marks for finishing.
Output
o

Under Color > Color Conversion, gives you control over how (and if) the images in your
document are converted to a different color space.
§ When working with the Press Quality preset, InDesign will convert all colors and images into CMYK.
§ When working with the Lowest File Size preset, InDesign will convert all color and images into the
sRGB color space.

o

The Color options:
§ No Color Conversion: Artwork is left alone and is not changed at all.
§ Convert to Destination: Color and images are converted to the destination color profile listed in the
Destination field below.
§ Convert to Destination (Preserve Numbers): Same as Convert to Destination, but any CMYK color
builds are left alone. Generally, this is the preferred setting.

o

You can manage your inks here as well using the Ink Manager….

Advanced
o The Fonts option on this tab asks you when Acrobat should embed a subset of a font
instead of embedding the entire font.
§ At a setting of 100%, only the characters that are used in a font are included in a PDF. In theory, this
saves on disk space.
§ At a setting of 0%, ALL characters in a font are embedded, potentially making editing easier at
some point in the future.

o

Remember that not all fonts can be embedded in a PDF document.

Security
o Enable password protection on your document.
o Restrictions can include:
§ Opening of document
§ Printing of document (low or high resolution)
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Understanding PDF/X
Defined
o
o

o

A restricted subset of Adobe’s PDF specification created for high-resolution print output
and file exchange.
To increase reliability of the PDF, PDF/X excludes things like JavaScript Actions,
annotations, audio annotations, multimedia files, hyperlinks and other non-print
components.
It has become a standard for ad artwork submission for magazines and newspapers.
§ For example, Time Inc.’s 56 magazine titles reportedly account for about 25 percent of all magazine
ads, and the company mandated in 2002 that all their advertisements be submitted as PDF/X files
and announced they would send only PDF/X files to their printers.
(Source: http://www.pdfzone.com/c/a/Document-Management/PDFX-A-Primer/)

o

PDF/X files, in theory, should be much more reliable than general PDF files, since they
include far less (unnecessary) information.

Features of PDF/X-1a:2001
o Is based on the PDF 1.3 file specification, so no transparency.
o All fonts must be embedded in the file.
o All color data must be grayscale, CMYK, or named Spot colors.
§ The file should not contain any RGB or LAB data.

o
o
o
o
o
o

OPI is not allowed in PDF/X-1a:2001 files.
Compliant files cannot contain music, movies or non-printable annotations.
If there are annotations (sticky notes) in the PDF, they should be located outside the
bleed area.
The file should not contain forms or JavaScript code.
Only a limited number of compression algorithms are supported.
Encryption cannot be used.
(Source: http://www.prepressure.com/pdf/basics/pdfx-1a)

Versions
o PDF/X-1a:2001 is the primary version in use today. They use the PDF 1.3 file specification.
o PDF/X-3:2002 includes the ability to use RGB and LAB images in a color managed
workflow.
o PDF/X-4:2008 updated v3 to include support for live, unflattened transparency.
o PDF/X-5 updated v4 to include support for external images.
When to use
o To troubleshoot a file that is having difficulty printing.
o When asked to by a print provider or publisher.
o When sending artwork to a printer whose color and digital workflow is known to you.

Other Variations
PDF/A
o
o

A version that is used in long-term archiving of documents.
Forbids some features that are ill-suited for long-term storage
§ For example, copyrighted algorithms, JavaScript, encryption, or linked fonts.

PDF/E
o
PDF/VT
o

A version that is used for engineering documents.
An international standard for variable data (“variable transaction”) printing.
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Tips for Printing from Adobe Acrobat
Basics
o
o

In addition to printing documents in a standard format, Acrobat supports automatic poster
printing, multiple-up, and basic booklet printing.
Supports sending just grayscale (black and white) data to the printer.

Advanced Options
o Located under the Advanced button next to the printer selection dropdown.
o Included many powerful options, including:
Print as Image
o Useful to troubleshooting documents that won’t print.
o Rasterizes the entire document (flattening and simplifying it) before sending it to the printer.
o Setting is sticky, so de-select it after use.
Output > Color
o Control what overall color information is sent to the printer, including the ability to send
separations.
Marks and Bleeds
o Add trim, bleed and other color marks to a print.
o Only works if the document size is set to the trim size.
Color Management
o Advanced control of how vector and raster color is sent to the printer.
o Example Dialog Box:
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Common PDF Errors or Mistakes
o
o

From PrePressure, a blog about printing.
Direct source: https://www.prepressure.com/pdf/pdf-troubleshooter

Introduction
o PDF files are used to send print-ready data to printers. The file format is also frequently
used for submitting adverts to publishers or as a graphic file format for logos and drawings.
Even though the file format itself is reliable, PDF files can still be troublesome.
o In 2017 GWG, a graphic arts association, ran a survey regarding the use of PDF files in the
graphic arts industry. Below are the main issues reported by the 1100 respondents. I’ve
included how many people reported seeing each issue.
The resolution of images is too low (70+%)
o Low image resolution leads to a loss of sharpness. When the resolution is really low images
get a blocky or ‘pixelated’ look and straight lines that are not perfectly horizontal or vertical
will show a staircasing effect.
Use of incorrect or unwanted color spaces (50+%)
o Many printers request CMYK files so any PDF file containing RGB or Lab data will be
incorrect, even though modern workflow systems and RIPs are perfectly capable of
properly processing such color spaces.
Bleed is missing (50+%)
o Unless this is corrected a thin white line may appear between the paper edge and close by
images or tinted areas.
Fonts are not embedded in the PDF (40+%)
o This can lead to text getting printed with a wrong typeface. It can also cause the spacing of
characters to be completely wrong, with characters partially overlapping each other while
others have too much spacing in-between them.
There are problems with transparency (30+%)
The PDF file contains an incorrect number of spot colors (30+%)
o Typically, printers who ask for pure CMYK files get PDF files with spot colors in them. When
spot colors are expected, the same color might appear twice or more, each time with a
different name.
There is an issue with overprint (30%)
o The inappropriate use of overprint is an issue by itself. In this particular case, we’re talking
about there being a difference between the Adobe Acrobat preview (with overprint set to
be honored) and the printed result. Issues with overprint can cause page elements to
disappear or change color. Small text can become difficult or impossible to read.
Total ink coverage is too high (30%)
o This can cause issues on press because the ink can’t dry properly. This can lead to set-off
where the ink of a still wet area rubs off on whatever is stacked on top of it. Too much ink
can also lead to muddy browns in neutral areas.
Incorrect ICC profiles are used (30%)
o The use of incorrect profiles may lead to the colors of the printed result also being
incorrect.
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The dimensions of the PDF do not match the requested size (30%)
o The PDF file format uses so-called page boxes to define page dimensions and bleed.
These boxes are used to check if the PDF page size is correct, which sometimes is not the
case. A typical example is a business card measuring 85×55 mm positioned in the center of
an A4-size page. Obviously, the worst problem to receiving a PDF file that has a different
aspect ratio.
There are issues with flattened transparency (30%)
o Flattening can cause thin white lines to appear. It can cause shifts in color or make text
appear fat. Flattening can also cause white rectangles to appear in graphic elements such
as artwork or images.
Colors are not reproduced correctly (20+%)
The output intent is missing or wrong (20+%)
o A typical example is the use of a US-specific output intent such as SWOP for files printed in
Europe. This can lead to incorrect color separations
The conversion of spot colors to CMYK differs from the expected result (20+%)
Technical elements are not defined properly (20+%)
o A document may need to contain data for die cutting, embossing, spot varnishing or some
other type of embellishment. A die line should, for example, be defined as a spot color
named ‘dieline’ and set to overprint. If that is not the case, an operator needs to fix this
manually or a new PDF file must be requested.
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